Dokan Library mandatory prerequisite was not correctly installed

While installing NordLocker application, sometimes Dokan Library does not install correctly together. It is required for NordLocker's functionality.

mceclip0.png

 

If you receive this error, please make sure you have the correct version of Dokan installed. The version of Dokan should be v1.3.1.1000. If it is not this version, you can download the updated Dokan Bundle using this link:

http://sourceforge.net/projects/dokany.mirror/files/v1.3.1.1000/DokanSetup.exe/download

You will need to uninstall the previous one before installing the new version of Dokan. Please note that you will need to restart your computer before installing the updated Dokan.

To update your Dokan, follow the steps below:

  1. Uninstall "Dokan Library 1.3.0.1000 bundle" from Settings->Apps->Apps & Features;
  2. Reboot your computer;
  3. Install the downloaded bundle for the "Dokan Library 1.3.1.1000 bundle" (DokanSetup.exe).

If the issue persists, do not hesitate to reach our Customer Success team via support@nordlocker.com.